Resultados 1 al 7 de 7
  1. #1
    USUARIO Avatar de EmnL
    EmnL no está en línea Jamaica Hombre
    Mensaje Mi Facebook Mi Twitter

    Edad
    20
    Mensajes
    990
    Nombre
    Emanuel
    House Music <3
     

    Predeterminado No me anda el HLSS

    Hola...

    Tengo un problema...

    Me Baje todo lo del hlss y hize todo lo que me pidio en una guia...

    Esta bien explicada y esta todo bien...

    Pero cuando toco el "F1" o el shorcut q esta el .wav me aparece arriba en el cs la ruta...

    Pero en el cs prendo el bind ese de kp minus...

    Y no reproduce nada...

    Ah y supuestamente sin el hlss, solo con los binds, cuando hablas por mic se tendria que escuchar y ni eso pasa...

    Si alguien sabe la solucion...

    Responda



    enano_vlf_lbc@live.com.ar











    InteeL <3
    Última edición por EmnL; 28-12-2009 a las 19:33 PM

  2. #2
    USUARIO Avatar de Nahu_73
    Nahu_73 no está en línea Argentina Hombre
    Mensaje Mi Twitter Mi Google+

    Edad
    25
    Mensajes
    2,684
    Nombre
    Nahuel
    http://i.imgur.com/428KM.jpg
     

    Predeterminado

    No se muy bien como funciona eso, pero creo que el bind tambien tiene que tener esto
    voice_enable 1
    voice_loopback 1

  3. #3
    COLABORADOR Avatar de Paty
    Paty no está en línea Argentina Hombre COLABORADOR
    Mensaje Mi Facebook Mi Twitter Mi Google+

    Edad
    24
    Mensajes
    5,578
    Nombre
    Alejandro
    Videos divertidos de bebés
    mellizos nacidos con todas sus
    extremidades y ningún
    cromosoma de más
     

    Predeterminado

    Código:
    bind "KP_PLUS" "voice_inputfromfile 1; voice_loopback 1; +voicerecord"
    bind "KP_MINUS" "voice_inputfromfile 0; voice_loopback 0; -voicerecord"
    Así lo tengo yo.

  4. #4
    USUARIO Avatar de EmnL
    EmnL no está en línea Jamaica Hombre
    Mensaje Mi Facebook Mi Twitter

    Edad
    20
    Mensajes
    990
    Nombre
    Emanuel
    House Music <3
     

    Predeterminado

    Cita Iniciado por Nahu_73 Ver mensaje
    No se muy bien como funciona eso, pero creo que el bind tambien tiene que tener esto
    voice_enable 1
    voice_loopback 1
    nu me anda

    me aparece la ruta todo...

    pero no me reproduce el sonido

  5. #5
    COLABORADOR Avatar de Paty
    Paty no está en línea Argentina Hombre COLABORADOR
    Mensaje Mi Facebook Mi Twitter Mi Google+

    Edad
    24
    Mensajes
    5,578
    Nombre
    Alejandro
    Videos divertidos de bebés
    mellizos nacidos con todas sus
    extremidades y ningún
    cromosoma de más
     

    Predeterminado

    Cita Iniciado por Intel Inside Ver mensaje
    Cita Iniciado por Nahu_73 Ver mensaje
    No se muy bien como funciona eso, pero creo que el bind tambien tiene que tener esto
    voice_enable 1
    voice_loopback 1
    nu me anda

    me aparece la ruta todo...

    pero no me reproduce el sonido
    Ahí te respondí más arriba -.-

  6. #6
    USUARIO Avatar de EmnL
    EmnL no está en línea Jamaica Hombre
    Mensaje Mi Facebook Mi Twitter

    Edad
    20
    Mensajes
    990
    Nombre
    Emanuel
    House Music <3
     

    Predeterminado

    Cita Iniciado por Intel Inside Ver mensaje
    Cita Iniciado por Nahu_73 Ver mensaje
    No se muy bien como funciona eso, pero creo que el bind tambien tiene que tener esto
    voice_enable 1
    voice_loopback 1
    nu me anda

    me aparece la ruta todo...

    pero no me reproduce el sonido
    ya se lo mismo no anda

  7. #7
    DIRECTOR Avatar de Zuker
    Zuker no está en línea Argentina Hombre DIRECTOR
    Mensaje Mi Facebook Mi Twitter Mi Google+ en Steam

    Edad
    27
    Mensajes
    12,211
    Nombre
    Matías
    Experto en MU sin haber matado
    1 spot
     

    Predeterminado

    Mejor

Temas similares

  1. Problema con el HLSS... ayuuudaaa!!!
    Por mBx_99 en el foro Soporte
    Respuestas: 11
    Último mensaje: 25-07-2012, 23:22 PM
  2. Problema con guia (Tutorial HLSS)
    Por kONKER en el foro Consultas
    Respuestas: 5
    Último mensaje: 15-12-2009, 17:28 PM
  3. comandos hlss
    Por emaaa en el foro Soporte
    Respuestas: 7
    Último mensaje: 04-11-2009, 22:09 PM
  4. [Problema] HLSS
    Por iL rengo en el foro Soporte
    Respuestas: 1
    Último mensaje: 20-10-2009, 20:00 PM

Etiquetas para este tema

Powered by vBulletin®